設為首頁 收藏本站   立即加入 登入
返回列表

[求助] 電腦裝了新的 MSI N210顯卡, 驅動安裝完處理器一直飆100%?

如題
系統整個重新安裝了(阿榮整合的ghost  xp)
使用過天空驅動 MSI附的驅動 MSI官方8/20更新的驅動
處理器依舊飆100%
試想問說這到底是哪裡的問題?
是驅動?
還是主機板(F672CR)
還是處理器? (INTEL Celeron 420)

還是把作業系統換成windows 7即可解決?

我第一次遇到這種情形耶...
快點救我啊!
為甚麼不嘗試NV官方的驅動??
話說版本找舊一點的看看...
Windows用安裝版…驅動用官方版
以你的CPU行W7會很吃力…
嘗試過nivida官方的驅動了
記得是抓最新版的....

有沒有可能是HDMI驅動搞的鬼啊?
HDMI沒有驅動這說
開啟工作管理員看看哪個程序再吃CPU
System Idie Process (cpu閒置%數...寫假的@@)
他寫著99%
CPU使用率也跟著寫91%...囧

會不會是內顯跟獨顯互衝?

先用優化軟體看看會不會改善
從沒聽過System Idie Process寫假的....
試試用別的軟體查看CPU使用率吧
話說以你這種配備可以等Win8出來嘗試看看~
2、驅動沒有經過認証,造成CPU資源占用100%
  大量的測試版的驅動在網上泛濫,造成了難以發現的故障原因。 處理方式:尤其是顯卡驅動特別要注意,建議使用微軟認証的或由官方發布的驅動,並且嚴格核對型號、版本。

上網找到的
印象中顯示驅動和音效驅動有提示未認證.....
--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
後來發現
在安全模式裡 處理器使用度一值在0%左右

可以確定是顯示驅動的問題了
目前我的版本是 258.96
有比較舊版的驅動嘛?

[ 本帖最後由 ks950809 於 2011-8-20 10:48 PM 編輯 ]
現在最新的版本是280.26
本人用的是260.99沒出現過什麼問題
http://www.nvidia.com.tw/object/winxp-280.26-whql-driver-tw.html

話說 258.96也是正式版阿??
現在更新到280.26也是同樣情形

我試看看260的版本好了
原帖由 ks950809 於 2011-8-20 12:10 PM 發表
如題
系統整個重新安裝了(阿榮整合的ghost  xp)
使用過天空驅動 MSI附的驅動 MSI官方8/20更新的驅動
處理器依舊飆100%
試想問說這到底是哪裡的問題?
是驅動?
還是主機板(F672CR)
還是處理器? (INTEL Cel ...

個人習慣裝是裝微軟官方XP SP3 RTM最乾淨
優化過、整合過、非官方的東西...問題反而比較多

還有每次移除VGA Driver時,用Driver Sweeper之類的軟體可以徹底清除相關機碼、dll
不然單純在新增/移除程式是移不乾淨的
260.99給
http://www.nvidia.com.tw/object/winxp-260.99-whql-driver-tw.html

話說在安全模式下XP只會載入基本的程序
其他驅動跟程式等是不會被載入
你確定真的只有驅動問題??
我的系統重灌過很多次了
這次是安裝整合sata驅動的XP
還是一樣悲劇(單裝260.99驅動...)
轉戰WIN7好了
反正這台只會拿來玩FB

補充一點
在我使用天空驅動灌完驅動之後 重開機前處理器的使用率就降到正常水平了
重開機之後又回復悲劇了 @@

[ 本帖最後由 ks950809 於 2011-8-21 10:22 AM 編輯 ]
換成win 7 一樣的情形....

應該把主要方向轉移到顯示卡了
畢竟是2011/06製造的
新卡可能會有缺陷@@
該不會買到雷卡了阿??
話說你的2K8R2抓得怎樣~